Gnome Forum Header



Visit MissGnomers Blog!  •  Visit The Main Site Garden Gnomes  •   Visit MissGnomers Etsy Site



It is currently Sat May 27, 2017 3:17 pm




Post new topic Reply to topic  [ 8 posts ] 
GOT A SYSTEM ISSUE? OR A LINK THAT DOESN'T WORK? 
Author Message
Site Admin
User avatar

Joined: Wed Nov 15, 2006 10:54 pm
Posts: 2301
Location: Jacksonville, Florida
Post GOT A SYSTEM ISSUE? OR A LINK THAT DOESN'T WORK?
Hello Everyone!

Since we have transfered to this new Forum at the beginning of March -- we have noticed there are a few "bugs" and "glitches" :???:

Here is the latest one I found:

All throughout the Forum there are links (URLs) you can click on that will take you to other places in the Forum, etc. etc. Well those links are NOT working... as I just found out *SIGH* (this can be fixed - it will just take a while).

For example...

This is a broken link about Seamus McTavish - Our Irish Gnome Friend
http://phenomegnome.com/forum/viewtopic.php?t=283

It does not work because on the new Forum... the link should look like this:
http://phenomegnome.com/gnomeforum/viewtopic.php?t=283

Note the difference:

(INCORRECT)
http://phenomegnome.com/forum/viewtopic.php?t=283

(CORRECT)
http://phenomegnome.com/gnomeforum/viewtopic.php?t=283

I apologize for this inconvenience -- it is a giant pain in the ASS! Just know that if you run across a link in the Forum that you can not access -- all you have to do is add the word "gnome" into the URL in your browser and it will take you where you want to go.

Then if you would be so kind as to come to this thread and post the broken link - we will be happy to fix it permanently.

Feel free to post any other "issues" you run into...

Hugs!

_________________
Image


Fri Apr 03, 2009 1:06 pm
Profile E-mail
Site Admin
User avatar

Joined: Wed Nov 15, 2006 10:54 pm
Posts: 2301
Location: Jacksonville, Florida
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
Issues uncovered by our good friend (((TamRock))): :mrgreen:

System Times You Out:

I don't know if this can be removed -- but I will see if we can at least extend the timeframe.


As you read and then want to post a reply (without having signed in first) you have to log in as per usual, but it used to send you right back to the compose window.

I personally have not had this issue. I tried to make it happen and it didn't -- I don't know if it's because I am an admin or not? Can anyone else test this for me please and see?

_________________
Image


Fri Apr 03, 2009 1:19 pm
Profile E-mail
Gnomehopper
User avatar

Joined: Tue Oct 16, 2007 5:56 pm
Posts: 572
Location: MerryLand
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
whoops! I replied to your message in the 'gnews' thread before seeing this... you can scoot my message
reply over here if'n you wanna!
((((hugs))))

_________________
Meddle not in affairs of Dragons, 4 U R crunchy & good w-ketchup!
http://bungalowglow.etsy.com/
Image
Image
Word to my gnomies! nm/_\mn


Mon Apr 06, 2009 9:33 am
Profile YIM WWW
Site Admin
User avatar

Joined: Wed Nov 15, 2006 10:54 pm
Posts: 2301
Location: Jacksonville, Florida
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
MOVED TAMROCK'S POST -- IT IS BELOW


Mary: Just a quick reply to your 'technical p.s.' response.

The added step I am getting comes as follows:
-reading a post
-want to comment (not having signed in upon arrival *can't use "auto log in" at work*)
-click post comment
-takes you to log in (as per usual)
-enter login info
-taken to a window that tells me I have succesfully logged in and gives me
an option to return to previous window instead of taking me back to post reply window
(I'm a pain in the ass, I know) hahaha, Mr. Mary has bigger fish to fry

I think I keep seeing that option when navigating through other parts but I cant
think of them right at this moment...("return to previous window")
Mayhaps I will keep a note pad for such occassions from now on...
to spot the minor nuances and nuisances *wink*... I'm so picky. hehehe

TamRock


Mon Apr 06, 2009 9:49 pm
Profile E-mail
Gnomehopper
User avatar

Joined: Tue Oct 16, 2007 5:56 pm
Posts: 572
Location: MerryLand
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
Okay.. upon composing a message just now I stumbled across something:
*using the "view more smilies" pop up box, it didn't insert the chosen smiley
when I clicked on it... I had to end up typing in the code for it instead.


I don't think I had to do that before, right?? It would automatically insert the html code
when you clicked on the smiley image in the pop up box.


hmmm, it IS possible that I am losing my marbles.

Testing again in this thread....
:notsure:

okay... that one worked, let's try... :mg:

damn.. worked again, well okay, nevermind must have been a fluke!!

carry on.


:lol:

_________________
Meddle not in affairs of Dragons, 4 U R crunchy & good w-ketchup!
http://bungalowglow.etsy.com/
Image
Image
Word to my gnomies! nm/_\mn


Tue Apr 07, 2009 8:44 am
Profile YIM WWW
Gnomehopper
User avatar

Joined: Tue Oct 16, 2007 5:56 pm
Posts: 572
Location: MerryLand
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
ooo, weird - I just noticed 'where' the code for the smiley was getting dropped when
I was trying to click for it to be inserted into the reply message... it placed it at the
top of the 'smilies' pop up box...

I am going to do a screen capture....
I'll PM it to you

_________________
Meddle not in affairs of Dragons, 4 U R crunchy & good w-ketchup!
http://bungalowglow.etsy.com/
Image
Image
Word to my gnomies! nm/_\mn


Tue Apr 07, 2009 8:46 am
Profile YIM WWW
Site Admin
User avatar

Joined: Wed Nov 15, 2006 10:54 pm
Posts: 2301
Location: Jacksonville, Florida
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
icon_headbash

Yes... please do so I can DELETE it :lol:

_________________
Image


Tue Apr 07, 2009 1:07 pm
Profile E-mail
Site Admin
User avatar

Joined: Wed Nov 15, 2006 10:54 pm
Posts: 2301
Location: Jacksonville, Florida
Post Re: IF YOU RUN ACROSS A LINK THAT DOESN'T WORK....
I mean the SMILEY... NOT your email!!!

Baaaaahaaaaahaaaaaaaaaa!

(((Tammy)))

_________________
Image


Tue Apr 07, 2009 1:08 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Gnome Home | David the Gnome | Fairy Doors | Garden Gnomes | German Garden Gnomes | Gnomes | Naughty Gnomes | Travelocity Gnome | Gnome Buyer Guide

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.
Translated by Xaphos © 2007, 2008, 2009 phpBB.fr